Forum is closed

Login not working (in Firefox only)

Login not working (in Firefox only)

Hello,
I have added the login button to this page . You can see it in the "It is as easy as 1-2-3:" paragraph.

It works in IE and Chrome, however when I;m trying to press it in Firefox, I see just a blank popup window (see screenshot attached).

What should I do?

https://www.sourcecoast.com/images/agorapro/attachments/21191/mini_FacebookLogin.png

Edited by: jeka1sv - Feb-19-14 04:14:04
Attachments:
jeka1sv
useravatar
Offline
10 Posts
Active Subscriptions:

None
Administrator has disabled public posting. Please login or register in order to proceed.

Re: Login not working (in Firefox only)

I see now, that the problem is related not to Firefox, but to Facebook account.

While JFBConnect works fine for my main account, it displays this blank window for my second "test" account. I can give you the login email and password for this Facebook account if this can help fix the problem.

Edited by: jeka1sv - Feb-19-14 06:42:38
jeka1sv
useravatar
Offline
10 Posts
Active Subscriptions:

None
Administrator has disabled public posting. Please login or register in order to proceed.

Re: Login not working (in Firefox only)

I'm seeing the white, blank, box as well when trying to login. Can you go to the Facebook Developer Area, go into your app and then the "Status & Review" section. In there, make sure the large setting at the top for:

Do you want to make this app and all its live features available to the general public?

is "On".

Beyond that, I'm not sure why you'd see the white box, but if it persists, let me know and we'll help how we can.

Thanks,
Alex

If you use our extensions, please consider leaving a rating and review at the Joomla! Extension Directory:
JFBConnect | SCLogin

alzander
Alex
useravatar
Offline
24104 Posts
Support Specialist
Administrator has disabled public posting. Please login or register in order to proceed.

Re: Login not working (in Firefox only)

Yes, it was the reason! It works now.

If you could also assist with my OpenGraph problems here - I will finally be sure that your component and support are the best that I have ever met, and I will talk about this to everyone  current/cool

jeka1sv
useravatar
Offline
10 Posts
Active Subscriptions:

None
Administrator has disabled public posting. Please login or register in order to proceed.

Re: Login not working (in Firefox only)

Glad to hear we got that going for you. Will try to get an answer for the Open Graph topic shortly!

Thanks,
Alex

If you use our extensions, please consider leaving a rating and review at the Joomla! Extension Directory:
JFBConnect | SCLogin

alzander
Alex
useravatar
Offline
24104 Posts
Support Specialist
Administrator has disabled public posting. Please login or register in order to proceed.
There are 0 guests also viewing this topic
There are 0 users also viewing this topic

Board Info

Board Stats
 
Total Topics:
11667
Total Polls:
0
Total Posts:
48986
Posts today:
2
User Info
 
Total Users:
47792
Newest User:
romjat
Members Online:
1
Guests Online:
750

Online: 
zahnd
Social Stream
Refer and Earn

Like our extensions? You're not alone! That's why they're used on tens of thousands of websites. Now you can earn 20% of any sale you refer to SourceCoast.com.

We provide excellent documentation, well laid out sales pages and great support. All you need to do is spread the word and we'll take care of the rest.

Learn About Our Affiliate Program