Topic-icon JFBConnect - AutoTune not working

Active Subscriptions:

None
Facebook API Error:
Facebook Application configuration could not be loaded. Please check your App ID and Secret Key

I did found in the forums another similar error, and I am trying to gain SSH access so I can ping both facebook and sourcoast, however I don't think DNS resolution is the problem, because the owner of the site told me that this was working fine a few months ago.

I did upgrade to the latest version 6.4 however the problem still persists.

The original problem was reported to me after the owner told me that when he click on the facebook-login, it failed, with the following error:

Error: 7
You may not be able to visit this page because of:

an out-of-date bookmark/favourite
a search engine that has an out-of-date listing for this site
a mistyped address
you have no access to this page
The requested resource was not found.
An error has occurred while processing your request.

The return ULR is: www.efzeen.co.uk/index.php?option=com_jf...facebook&return=XXXX
Were XXX is the encrypted FB data

The website is www.efzeen.co.uk.

Things I tried to do to work around the error.
1. Update the plugin
2. Copy paste the FB APP and SECRET again.
3. Create a new FB APP to test that as well ( Currently the site is set up on the new test APP)

Things that I will do later on today when I get SSH access
1. Ping facebook
2. Ping sourcecoast

However I have the feeling that this is not a DNS resolution error.

What else could be going on here? Are there any other things I can try to resolve this?

Thank you very much!
The topic has been locked.
Active Subscriptions:

None
We figure it out, it was firewall related and all outgoing connection were being blocked.

We tested the site on a different server and everything worked out well, so now we at-lest know what the reason is for the error.

Thanks guys!
The topic has been locked.
Support Specialist
6 years 7 months ago #53579 by mel
Sorry that we didn't respond to this, as it came in the middle of the night for us. However, I'm glad you were able to figure out the cause. Let us know if you run into any other problems.

-Melissa
The topic has been locked.
Social Stream
Hide. Seek. Play!

Countdown Hide & Seek Game

Countdown, the new hide & seek toy, is available now! Designed and developed by the founders of SourceCoast, it's the perfect toy to get your kids moving at all ages.

Learn More About the Hide and Seek Toy