Topic-icon How upgrade Joomla 2.5 + JFB to Joomla 3.x

Active Subscriptions:

None
7 years 5 months ago - 7 years 5 months ago #51215 by alechu
i can just upgrade Joomla from 2.5 to 3.x

or i need do something more? if i upgrade Joomla with JFB component.

Bacause i see message:

Joomla! 2.5 Support Ended On December 31, 2014! Click Here for More Information.


How migrate, if i use JFB component?
Last edit: 7 years 5 months ago by alechu.
The topic has been locked.
Support Specialist
7 years 5 months ago #51224 by alzander
JFBConnect still supports Joomla 2.5 and will for quite some time. The latest releases (since I think JFBConnect v6.0) have had one installation file that supports both Joomla 2.5 and 3.x. You should just be able to upgrade to Joomla 3.x and things will work. If you run into issues though, I'd recommend using the install file and installing JFBC again which will definitely make things work on 3.x

Alex
The topic has been locked.
Social Stream
Hide. Seek. Play!

Countdown Hide & Seek Game

Countdown, the new hide & seek toy, is available now! Designed and developed by the founders of SourceCoast, it's the perfect toy to get your kids moving at all ages.

Get the Hide and Seek Toy on Amazon