Topic-icon Getting You must upgrade this app to Graph API v2.x v1.0..." messge

Active Subscriptions:

None
When going through Joomla registration process using Facebook, I'm getting FB permission request pop-up with the following message:
You must upgrade this app to Graph API v2.x. v1.0 will be deprecated on April 30, 2015

Is there a way to force v2 APIs end-points from JFBConnect? If not, what's going to happen to JFBConnect functionality on May 1st, 2015?

Joomla 2.5
JFBConnect 6.2.4

Thanks.
The topic has been locked.
Support Specialist
In short, you're good. JFBConnect v6.2.x already supports Graph API v2. Our extension is built in such a way that we will try to use Graph API v1.0, if available, since it's actually more flexible. However, when Facebook pulls that trigger in April and kills v1.0, we will seamlessly work with 2.0.

If you want to make the change now, you can go to the Facebook Apps area and then to Settings -> Migrations and enable the "Use Graph API v2.0 by default" migration setting.

I hope that helps,
Alex
The topic has been locked.
Social Stream
Hide. Seek. Play!

Countdown Hide & Seek Game

Countdown, the new hide & seek toy, is available now! Designed and developed by the founders of SourceCoast, it's the perfect toy to get your kids moving at all ages.

Learn More About the Hide and Seek Toy