Topic-icon Model Login not working

Active Subscriptions:

None
6 months 4 weeks ago #67694 by keidon
Hi, I just installed SCLogin module and installed it per instructions (set model mode and enabled JQuery via the "Load JQuery" option on the "Advanced" tab). The site is sapfmdev.cloudaccess.host

I can't get it to respond to a mouse click. There is a slight color change on hover but no action on clicking. Once logged in, I can get to the menu options and successfully logout. 

I inspected the source and noticed that there is an error reported (see attached screenshot) regarding "Uncaught TypeError: Cannot read properties of undefined...)". That error goes away if I unpublish the SCLogin module.

My configuration is very much like that described in another recent post (www.sourcecoast.com/forums/sclogin-enhan...utton-is-not-working).
    - Joomla 3.10.3
    - JoomShaper Helix Ultimate 2.0.5

Any help would be most appreciated.

Keith
Attachments:
The topic has been locked.
Support Specialist
6 months 3 weeks ago #67699 by alzander
Replied by alzander on topic Model Login not working
I just tried to go to your site, but can't see where the SCLogin module is enabled to test. Can you let us know where to look? Once we see the error in action, it's usually pretty straightforward to diagnose the problem.

Thanks,
Alex
The topic has been locked.
Social Stream
Hide. Seek. Play!

Countdown Hide & Seek Game

Countdown, the new hide & seek toy, is available now! Designed and developed by the founders of SourceCoast, it's the perfect toy to get your kids moving at all ages.

Get the Hide and Seek Toy on Amazon