Topic-icon Maybe do a version check on plugins?

4 months 3 days ago #67141 by chramb1
I accidentally installed a provider plugin on a non-beta site. My bad. But it totally locked up my site, unable to find a class. Front and back end both dead.

FTP'ing in, I removed the plugin and all was well, but it might be smart if the installer checks the version and only installs if the base is 9.X or higher? Because you know many people are going to install the providers before upgrading. Avoid those support tickets ;)
The topic has been locked.
Support Specialist
4 months 2 days ago #67144 by mel
Good point. Yes, definitely!

-Melissa
The topic has been locked.
Social Stream
Hide. Seek. Play!

Countdown Hide & Seek Game

Countdown, the new hide & seek toy, is available now! Designed and developed by the founders of SourceCoast, it's the perfect toy to get your kids moving at all ages.

Learn More About the Hide and Seek Toy