• Index
  • » Users
  • » smallmid
  • » Posts

Posts

Posts

Problem is fixed with new com_jfbconnect_j1.5_v2.0.1.zip download.

Thanks Much!

Any additional things to try? Been working on this for a couple of weeks now.... really want to go live soon here.

Thanks,

MS

Here are my settings...

PHP Version: 5.2.8
============================================

Directory Permissions
============================================

administrator/backups/    Writable
administrator/components/    Writable
administrator/language/    Writable
administrator/language/en-GB/    Writable
administrator/modules/    Writable
administrator/templates/    Writable
components/    Writable
images/    Writable
images/banners/    Writable
images/stories/    Writable
language/    Writable
language/en-GB/    Writable
language/pdf_fonts/    Writable
media/    Writable
modules/    Writable
plugins/    Writable
plugins/content/    Writable
plugins/editors/    Writable
plugins/editors-xtd/    Writable
plugins/search/    Writable
plugins/system/    Writable
plugins/user/    Writable
plugins/xmlrpc/    Writable
tmp/    Writable
templates/    Writable
Cache Directory /usr/www/users/{joomla}/cache/    Writable
Cache Directory /usr/www/users/{joomla}/administrator/cache/    Writable

Your PHP settings
==============================================

Safe Mode:       Off
Open basedir:     None
Display Errors:     On
Short Open Tags:     On
File Uploads:     On
Magic Quotes:     Off
Register Globals:     On
Output Buffering:     Off
Session Save Path:     /tmp
Session Auto Start:     0
XML Enabled:     Yes
Zlib Enabled:     Yes
Disabled Functions:     None
Mbstring Enabled:     Yes
Iconv Available:     Yes
WYSIWYG Editor:     Editor - No Editor

Thanks for your help in advance!

Ditto tried setting images directory to 777 still to no avail.

The avatar file (/usr/www/users/appname/images/jfbc_767582525pic_tmp.jpg) for user 121 does not exist. Using default image instead.
There was an issue importing your Facebook avatar. The default avatar will be used

Also curious as to why I receive this warning

warning
You are already a registered user!

Just purchased your component and I'm getting the same error:

The avatar file (/usr/www/users/applicationname/images/jfbc_767582525pic_tmp.jpg) for user 117 does not exist. Using default image instead.
There was an issue importing your Facebook avatar. The default avatar will be used.

I have checked the permissions on the images directory thinking it was a permissions issue but still not sure.

Thanks in advance for the resolution...

Michael

  • Index
  • » Users
  • » smallmid
  • » Posts

Board Info

Board Stats
 
Total Topics:
11498
Total Polls:
0
Total Posts:
48411
Posts today:
4
User Info
 
Total Users:
47473
Newest User:
martinpleon
Members Online:
1
Guests Online:
570

Online: 
cyberspyder
Social Stream
Refer and Earn

Like our extensions? You're not alone! That's why they're used on tens of thousands of websites. Now you can earn 20% of any sale you refer to SourceCoast.com.

We provide excellent documentation, well laid out sales pages and great support. All you need to do is spread the word and we'll take care of the rest.

Learn About Our Affiliate Program