• Index
  • » Users
  • » RossQ
  • » Posts

Posts

Posts

Thanks for your help,

It is not far off from how I want it to behave, the hover events within the popup are exactly what I want to replicate on the main page where the login and register button is.

Thanks for your quick response,

the URL in question is herehttps://gemmaquinnells.co.uk

Mainly the issue occurs within the module popup, they should behave like the ones not within the popup.

Kind regards

Hi,

I'm trying to customize the style of the module, however, the class ".btn" seems to be overwriting the ".btn-primary" styling. I think this is because of the".btn" is the main class for any button on a site.

Are there anyways of resolving this?

Kind regards

Nov-20-17 18:23:05
Sc login is redirecting a user to an error 404 page with an incorrect URL.

Thanks for your support,

As far as I am aware the only SEO plugins i'm using is JCH Optimize and JCC.

So I don't know if these are causing the issue but I will see what I can do to try and remove the extra slash in the url.

Edit: I found out what the problem was, there was incorrect configuration with Joomdle in Moodle.

Again thanks for your time and effort in helping me in resolving this issue.



Kind regards

Nov-15-17 17:39:44
Sc login is redirecting a user to an error 404 page with an incorrect URL.

Hi Melissa,

Thanks for your support, I thought that would be the issue, I will send you the login details via PM.

Kind regards

Nov-14-17 18:18:35
Sc login is redirecting a user to an error 404 page with an incorrect URL.

Thanks you for your quick response.

I can provide you with the URL, it is at https://gemmaquinnells.co.uk/ login button is at top right hand corner of the page.

Within the module I have selected a menu item called "Home" under a separate menu called "Students"

How can I forward you login details without others seeing them?


Kind regards

Nov-13-17 18:11:18
Sc login is redirecting a user to an error 404 page with an incorrect URL.

Hello,

I have been experiencing an issue with SClogin, where users get redirected after login into the system, to an incorrect url. Despite selecting the correct page in the settings of the module.

Thanks for your help,

unfortunately it does not, I can see CSS and JS folders within "media/sourcecoast" but not "libraries/sourcecoast"

Kind regards

Thanks for that,

For some reason there does not appear to be any folder called Sourcecoast within the Libraries folder.


Kind regards

Thanks for your support.

That makes sense, hover I am not fully aware of all CSS and S involved to make the sc_login module to work properly

Kind regards

Thanks for your support.

Apologies for the delay,

I had figured out what the problem was in the end, however I am having issues with the pop-up when moving the inline js to the bottom before the closing body tag. As this seems to brake the formatting of the pop-up, see attached screenshot.


https://www.sourcecoast.com/images/agorapro/attachments/47032/mini_pop-up-screenshot.png



Kind regards

Ross Quinnell

Hello,

For some reason my login modual is not longer being displayed correctly on my site.

You can check this out on https://gemmaquinnells.co.uk/

Kind regards

  • Index
  • » Users
  • » RossQ
  • » Posts

Board Info

Board Stats
 
Total Topics:
11616
Total Polls:
0
Total Posts:
48812
Posts today:
6
User Info
 
Total Users:
47666
Newest User:
reddoormetro
Members Online:
3
Guests Online:
1259

Social Stream
SourceCoast Joomla Social Extensions
Friday, 25 May 2018
JFBConnect 8.0 Coming Soon! Stay tuned.
Refer and Earn

Like our extensions? You're not alone! That's why they're used on tens of thousands of websites. Now you can earn 20% of any sale you refer to SourceCoast.com.

We provide excellent documentation, well laid out sales pages and great support. All you need to do is spread the word and we'll take care of the rest.

Learn About Our Affiliate Program