• Index
  • » Users
  • » rootlock
  • » Posts

Posts

Posts

Sorry about that... I removed it so that I could try to figure it out...

I think I have some new info though: When I view the site via Safari, the image is there. Still no in Firefox (also Flock) or IE

I've tried unpublishing and disabling items and I've moved it to various pages but still no luck.

Thanks for the reply... Hopefully this is useful info. I'm really stumped (but i'm new at this so that's fine)

Peace

Hey all,

I'm having the same issue. However, I may have some additional info to add. I went to my host and reset my database and it seemed to take care of the issue for a few hours, but now it is no longer working. My site is <!-- m --><a class="postlink" href="http://OMspot.com.I'm">http://OMspot.com.I'm</a><!-- m --> using the basic JFBC connect login.

I havent givin this a ton of effort until now. I haven't completely launched yet so i have plenty of other issues to worry about. However, I'm hoping to get it taken care of soon.

Thanks for all the help and conversation!

  • Index
  • » Users
  • » rootlock
  • » Posts

Board Info

Board Stats
 
Total Topics:
11684
Total Polls:
0
Total Posts:
49047
Posts today:
3
User Info
 
Total Users:
47815
Newest User:
codexcrm
Members Online:
2
Guests Online:
1154

Social Stream
SourceCoast Joomla Social Extensions
Friday, 25 May 2018
JFBConnect 8.0 Coming Soon! Stay tuned.
Refer and Earn

Like our extensions? You're not alone! That's why they're used on tens of thousands of websites. Now you can earn 20% of any sale you refer to SourceCoast.com.

We provide excellent documentation, well laid out sales pages and great support. All you need to do is spread the word and we'll take care of the rest.

Learn About Our Affiliate Program