• Index
  • » Users
  • » mel
  • » Posts

Posts

Posts

Go into the SCLogin > Advanced settings. There's a setting for caching. Please set it to Disabled. That usually clears up the problem you're seeing.

I would expect that when users click login, they would also see the regular Joomla login form. On my site, they only see the social button.

In the SCLogin module, make sure you have the SCLogin > Login View Settings > 'Show Login Form' option to "Show". This will enable the standard Joomla login form.

And when they click register, I would expect they would also see the social buttons, but here, they only have the standard Jomsocial form.

In JomSocial backend > Configuration > Integrations, set the "Use SourceCoast's JFBC" option to Yes. This will add our social login buttons to JomSocial's views.

-Melissa

Apr-04-18 00:47:01
New user account block despite setting in JFBC
Category: JFBConnect

Glad you were able to resolve it. Definitely let us know if you encounter the problem again.

-Melissa

Apr-02-18 23:17:57
The URL for my front-page is wrong. It is two times in one line.
Category: JFBConnect

A few things:

* Can you turn on the 'Enable Social Toolbar' setting in JFBConnect backend > Configuration > General area? Then log in on the front-end with a super user and click on the 'Social Meta' button in the toolbar. Let us know where the og:url tag origin is.
* Do you have any defaults set in the JFBConnect backend > Social Meta > Configuration tab for the "Defaults" setting
* Do you have any SEF extensions enabled on your site?

Let us know these and that'll help us start to narrow down the issue.

-Melissa

Apr-02-18 15:13:11
Category: JFBConnect

If you are using a theme that has come with SCLogin, it should be in /media/sourcecoast/themes/sclogin/default.css (or sourcecoast.css).

However, if you're making changes to this CSS file, we'd recommend making your own theme so that you don't lose any changes on upgrade. Directions to do that can be found here.

-Melissa

If you add the following style for mobile, this should put the social buttons each on one line:

Code:

div.social-login {

clear: both;
}

You can target mobile devices with CSS media queries.  For instance, the following would be for tablets:

Code:

@media (min-width: 768px) and (max-width: 979px) { div.social-login { clear: both; } }

This would be for phones:

Code:

@media (max-width: 767px) { div.social-login { clear: both; } }

-Melissa

There is a conflicting style on your site that is causing the spacing problem. It's found in https://prensapolitica.com.do/modules/m … /style.css at line 12 for the .twitter class to set "padding: 15px 0 !important;"

You can target our elements with the following style to fix it:

Code:

.sourcecoast .twitter {

padding: 0px !important;
}

Try adding that CSS and let me know if the problem is still occurring.

-Melissa

Mar-29-18 13:43:57
Category: JFBConnect

So I see all three og:image tags on the page from the JFBConnect block of tags. Multiple images are allowed on the page. How are you adding the other two images using JFBConnect, if not from easy-tags?

Facebook has stated in the past that they just take the first image, but it seems that they use the largest image:
The http://integralzen.de/images/IntegralZe … okPage.png is 851x315
The http://integralzen.de/images/doshinjunpo.jpg is 375x188

-Melissa

Ahh, that makes sense. Since your other profile fields were importing correctly, I figured the setting was already disabled. Yes, in general, you need to disable FB functionality in other extensions to work nicely with JFBConnect.

-Melissa

its already imported and i can see it in JFBC-Component -Section

From what you're describing, it sounds like you're seeing the profile avatar thumbnail in the JFBConnect > User Map area. This doesn't mean that the image has been imported into the EasySocial profile. Since the other profile data is imported, it also sounds like the 'Social Profiles - EasySocial' plugin is already enabled. Can you go into the JFBConnect > Profiles > EasySocial tab and make sure the 'Import Avatar' settings is enabled, along with the 'Always Import Profile Data' setting and the 'Import Cover Photo' setting for the cover.

-Melissa

I just saw that we didn't reply to this post.

I don't know of any limitation for jpg versus png on Facebook. But I did want to clarify 1) whether you're still having the problem and 2) that you re-scraped the page after changing the image to make sure the image preview was updated.

-Melissa

I have installed and configured JFBConnect, integrating it with joomsocial, the first thing is that I want to know how I do so that the bar that appears when I authenticate with Facebook in the lower part of the site, does not appear (See image).

That bar is shown by default to administrators of the site, not regular users. You can 1) disable the toolbar with JFBConnect backend > Configuration > General area > 'Enable Social Toolbar' setting and 2) change the permissions of which users get to see it by changing the user group permissions (JFBConnect backend > Overview > Options button)

The second is about the integration with joosocial and the site, when I write a comment on joomsocial appears on Facebook, well, that's what I'm looking for, but when I share a link, in joomsocial the perfect opengraph is displayed, but on Facebook only appears the link (Look at image)

When you share a link, Facebook uses the Open Graph tags on the page to generate that preview of the site with the image, link and description of the page. Facebook used to provide the ability for comments posted on your site to be also pushed onto your Facebook page. However, they have recently removed Comment Mirroring functionality and I don't know of any way to do what you're asking for now.

I hope this helps explain, but let us know if you have further questions.

-Melissa

Mar-26-18 15:11:22
Auto-posting to Facebook friends
Category: JFBConnect

JFBConnect does support automatic posting of some content, but not all. It's not limited to the type of application (games category), but instead limited to certain extensions/specific content. Currently, the following can be autoposted by JFBConnect:
* Joomla article published
* K2 item published
* Easyblog post published
* JomSocial events and groups created

If you'd like to read how to set up the autoposting for those content types, please visit our Quick Start Guide or see our documentation of Automatic posting to a Channel

-Melissa

When I attempt to log in on FB, I get the following error in the FB login dialog:

Can't Load URL: The domain of this URL isn't included in the app's domains. To be able to load this URL, add all domains and subdomains of your app to the App Domains field in your app settings.

In your Facebook app on developers.facebook.com > Settings > Basic, make sure you have a valid value for the "App Domains" setting. You can also go into Autotune in the backend to check to see what we recommend for this setting value.

-Melissa

Mar-21-18 13:45:00
Category: JFBConnect

Great, glad I could help resolve the issue.

-Melissa

Save the channel in the backend. Then, on the front-end of your website, use the FB login button from the SCLogin module to log in with the Facebook credentials for that FB user. You should then be prompted for these permissions. *Do not use Joomla credentials on the front-end or you will not get the permission prompt.

-Melissa

Mar-20-18 13:36:29
Category: JFBConnect

Thanks. I didn't see the login module on the page originally, which is why I asked for more details.

When I attempt to use the log in button there is a failure in finding SCLogin's otpcheck.php file, which is necessary when Two Factor Authentication is enabled on your site. There is some security extension or htaccess rule that is preventing that file from being loaded. If I directly go to the file at /modules/mod_sclogin/ajax/otpcheck.php, there is a 403 Forbidden page that is loaded.

-Melissa

Mar-19-18 14:38:26
Category: JFBConnect

Could you please provide more details on how to reproduce this on your page please?

I created a regular Joomla account (not with social credentials), activated it, logged out and was able to log on properly at /index.php?option=com_users&task=login. Are you still having this problem? Is there a specific URL that the behavior occurs on?

-Melissa

First, set the cache duration to 0 in JFBConnect > Configuration area. This will force the posts to be pulled on refresh. It's possible the information Twitter was returning is incorrect and maybe that's been resolved.

I'd also like to see what URL for the image the channel post is pointing to, but there's a 404 error on the https://www.youdopet.com/investor-relations page.

-Melissa

Could you give a specific URL on which you're experiencing the problem? Do you mean the comment box is no longer rendering, comments are not being displayed when you enter them, comments not being made to your Page, etc?

If you're referring to comments being posted on both pages and your website, as I mentioned on the other thread about comments, Facebook has recently removed this Comment Mirroring functionality. It is no longer available and that is out of our control. If you're referring to other problems such as not rendering, more details are necessary where we can see and try to reproduce the behavior.

-Melissa

Mar-07-18 15:06:04
Wrong description while sharing article on Twitter
Category: JFBConnect

Could you also add permissions for:
* Access Configuration Area
* View Open Graph Debugger

-Melissa

Mar-07-18 02:47:43
Wrong description while sharing article on Twitter
Category: JFBConnect

Thanks for the updated permissions. I think that I've narrowed this down to a change that went into the latest 7.2.4 release and am working on a fix. If it passes my automated test suite, I can then make the change on your site for you to check it out.

-Melissa

Mar-06-18 15:48:50
Wrong description while sharing article on Twitter
Category: JFBConnect

I'm sorry for the delay in response. I just realized I didn't reply to your previous PM. The admin credentials that you provided for the backend do not have the proper permissions to look at the different JFBConnect configuration areas. Specifically I am trying to look at the Social Meta area.
Can you either
1) set the permissions by going into JFBConnect backend and clicking on the Options bottom in our toolbar (right next to the Autotune button). Then set the "Configure Open Graph" permission for the user group that user is in to Allowed
or
2) Upgrade that user to Super Admin.

-Melissa

Mar-06-18 15:15:29
Comment not being shared between website and Facebook.
Category: JFBConnect

Facebook comment are not showing on website

Could you describe this in more detail? If I visit one of your articles I see comments being displayed.

website comment are not appearing on Facebook Page

Comment Mirroring functionality has been recently removed by Facebook as of 2/6/2018, as described here. If you're using a different mechanism to show your website's comments on your FB page, please let me know the details on how you've set this up.

-Melissa

I see that you have a valid subscription. Please make sure that you're using the correct subscriber ID in Autotune. You can verify that you're using the right one by logging in here at sourcecoast.com > My Account menu > My Profile. The value will be on the right-hand side of the page.

If you have the correct ID, then visit this page in your backend and click on the Autotune refresh Toolbar button to refresh the subscription status:
administrator/index.php?option =com_jfbconnect&view=autotune& task=fbappRefresh

-Melissa

  • Index
  • » Users
  • » mel
  • » Posts

Board Info

Board Stats
 
Total Topics:
11607
Total Polls:
0
Total Posts:
48788
Posts today:
11
User Info
 
Total Users:
47656
Newest User:
vulawoffice
Members Online:
2
Guests Online:
467

Social Stream
SourceCoast Joomla Social Extensions
Friday, 25 May 2018
JFBConnect 8.0 Coming Soon! Stay tuned.
Refer and Earn

Like our extensions? You're not alone! That's why they're used on tens of thousands of websites. Now you can earn 20% of any sale you refer to SourceCoast.com.

We provide excellent documentation, well laid out sales pages and great support. All you need to do is spread the word and we'll take care of the rest.

Learn About Our Affiliate Program