• Index
  • » Users
  • » freell
  • » Posts

Posts

Posts

Thanks again Alex,

This worked just fine. I know I'm not running on the latest version of JFBC, When I have a again a lot of time on my hands I will definately look at upgrading.

Happy Easter!!!

Fred.

Hi Alex,

Somehow the box is not showing completely when I click on the Like/Recommend button.
When I click on the Share button everything works just fine.

My site is http://it-answer.com, and the problem occurs with all the articles.

http://www.sourcecoast.com/images/agorapro/attachments/20646/Knipsel.PNG

Thanks again for your support.

Fred.

Hi Alex,

Just a questions about the new release...

Do you have an estimate when it will be available?

I´m really looking forward to the different Styling possibilities.

Thanks again.

Fred

No need to point me to the right HTML.

I've already managed to get it to work. (with a little help of the source code from your site  current/cool )

Thnx again.

Fred.

Ok thanks for the explanation.

Could you please point me to which HTML I would need to change for that? I'm quite new to Joomla and still trying to fin my way...

Thanks,

Fred.

Hi Alex,

Could you please let me know in which CSS file these buttons are defined?

In mean where do I alter the .sourcecoast button.btn.btn-primary code?

Thnx,

Fred.

Hi Alex,

I have succesfully added the social buttons to my register page (http://it-answer.com/user-login?view=registration) using {JFBCLogin}.

The only thing is the "Hover Over" text is showing Login with... instead of Register with....

I'm using the latest version of JFBConnect & Jlinked.

Is there a way to either hide the text (like your register page) or change it to Register with...?
And of course the change must only effect the Register Page. The Login Page should still say Login with...(as it does at this moment)

Thanks for your reply.

Fred.

Hi Alex,

Thank you very much!!! This one did the trick.

Could you also still answer the Question about which CSS file is used for the Buttons in the SCLogin Module?
This because I would like to alter the colors a bit to more align them with my template.

Thanks again.
Your module is well worth the money (not to speak of the great support!!!)

Best regards,

Fred.

Hi Alex,

Thank you for this solution, and sorry for the inconvenience (since I thought this interfering plugin was already disabled)

It belongs to another module I installed prior I found your module, and is also for Social Login with Facebook, Google+ etc....
But with very poor support, and even not willng to give me a re-fund as his plugin is not working... So you could call it a simple rip off!!

Any way it does not matter that you needed to disable this plugin as it was not working any way.

As for the tip for the new secret key I will make sure that I regenerate the key, just in case... Thanks for the tip.

Hi Alex,

On January 28th I did send you a PM with your logon credentials to my site. Did you already have the time to have a look?

Thanks,

Fred.

Hi Alex,

When I put if (false) the button for linkedin does not disappear.
Should I look for a .php file in the COM_Jlinked folder??

Thanks,

Fred.

Hi Alex,

I have found the code and changed it to what you have sudgested.
Altough it still does not work.
Could you please look at it again?

Thanks,

Fred.

I have checked it ones more, and eaven did a copy / paste. And still I cannot seem to get it to work.
I have included two screenshots so you can see.

/Fred.

Hi Alex,

I have looked at the Facebook.php at the mentioned location, but there is nothing mentioned about JLinked in that file...

Is it possible you meant another file?

Thanks,

Fred.

One thing more as an update.
This is how the generated URL looks like after clicking on the Google+ button and selecting "I Accept"

http://it-answer.com/index.php?option=c … 3a_8hOdhwI

Thanks again

I have a problem getting google+ to work. This is the error I'm getting: 400 - Error fetching OAuth2 access token, message: 'unauthorized_client'

I have re-created a new API Client on https://cloud.google.com/console/project following you're very clear and detailed instructions.
I have tried with and without URL RE-Write and SEO friendly URL's but this did not help.

I have also tried re-running Auto Tune, without any luck.

Site where the google+ button is confgured...:  http://it-answer.com/inloggen

Thanks again for yor help.

Hi,
Thanks for the quick reply. The page where you have to take a look is http://it-answer.com/inloggen

You are correct, the hover text of the button isn't showing properly. The button itself is working just fine.

Could you also please let me know in which CSS file the style & color of the "Register" "Forgot Username" "Forgot password" and "Register" buttons are defined?

Thanks again.

Fred.

The LinkedIn button is showing just fine and also working but the "Hover over text" "Login With LinkedIn" is not showing.

It seems that the COM_JLINKED_LOGIN_USING_LINKEDIN is not doing anything.

Please could you have a look?

Thanks in advance.

Fred.

  • Index
  • » Users
  • » freell
  • » Posts

Board Info

Board Stats
 
Total Topics:
11697
Total Polls:
0
Total Posts:
49100
Posts today:
2
User Info
 
Total Users:
47895
Newest User:
dropofffat51
Members Online:
0
Guests Online:
986

Online: 
There are no members online
Social Stream
SourceCoast Joomla Social Extensions
Friday, 25 May 2018
JFBConnect 8.0 Coming Soon! Stay tuned.
Refer and Earn

Like our extensions? You're not alone! That's why they're used on tens of thousands of websites. Now you can earn 20% of any sale you refer to SourceCoast.com.

We provide excellent documentation, well laid out sales pages and great support. All you need to do is spread the word and we'll take care of the rest.

Learn About Our Affiliate Program