• Index
  • » Users
  • » ClassicMariah
  • » Posts

Posts

Posts

I'm not sure that my problems are related to your component. But I have 2 problems that prevent me from being able to use it now. First is that I use sh404sef too, and had the same problems with it that others have already talked about. I hate to lose what I already have indexed in search engines. Second is that I have 2 other related domains parked on top on my site and when you try to connect thru those domains, it gives a 404 error in the popup and you can't connect. Knowing how people want "easy" that isn't going to help me with what I'm trying. It sucks, cuz this is a nice add on and this is something that Joomla needs and maybe at a later point I will take another stab at it.

Thank you for the info....

I bought this the other day and while I did manage to get it partially working, it's not going to work out the I hoped it would. Is there any refunds on this?

  • Index
  • » Users
  • » ClassicMariah
  • » Posts

Board Info

Board Stats
 
Total Topics:
11662
Total Polls:
0
Total Posts:
48978
Posts today:
8
User Info
 
Total Users:
47788
Newest User:
oliverpreissner
Members Online:
2
Guests Online:
885

Social Stream
Refer and Earn

Like our extensions? You're not alone! That's why they're used on tens of thousands of websites. Now you can earn 20% of any sale you refer to SourceCoast.com.

We provide excellent documentation, well laid out sales pages and great support. All you need to do is spread the word and we'll take care of the rest.

Learn About Our Affiliate Program