• Index
  • » Users
  • » canadareic
  • » Posts

Posts

Posts

Aug-06-15 10:46:54
Css conflict ?

Hello

Will this help? A quick review of the code of this module show a problem in the ajax
initialisation that perform a wrong Joomla initialisation.
I don't know if this is the origin of the problem but the ajax calls
probably fails.

File modules\mod_sclogin\ajax\otpcheck.php

if (file_exists(__DIR__ . '/../../defines.php'))
{
include_once __DIR__ . '/../../defines.php';
}

if (!defined('_JDEFINES'))
{
define('JPATH_BASE', dirname(__DIR__) . '/../../');
require_once JPATH_BASE . '/includes/defines.php';
}

Jul-30-15 16:37:24
Css conflict ?

Unfortunately looks like the developer is not so fast with supporting his clients or evfen the component is dead. 

http://jms2win.com/en/forum/31-bugs-err … le-sclogin

in meantime would you mind just telling me what has to be put in which line?
I'm not php developer Sorry

appreciated

I guess is time to change jms2win to other component current/sad

Jun-22-15 16:24:46
Css conflict ?

Sorry for late reply
As you suggested i replaced the code and waited for cache cleared etc.

unfortunately still not go.   still if you  to see the code on the website  is pointing to wrong path.

any other suggestions ?

Jun-14-15 02:30:06
Css conflict ?

I think we has same issue before
we use different path for our files
when running tests we have missing

http://www.domain.com/home/domain/subdo … ecoast.css

instead of

http://www.domain.com/media/sourcecoast … ecoast.css

sorry had to change some info due to security

May-28-15 18:43:50
Css conflict ?

I am using:
Joomla 3.4.1;
Template based on bootstrap T3 Framework;
Joomsocial
JFBConnect
SCLogn

www.canadareic.com

https://www.sourcecoast.com/images/agorapro/attachments/10311/mini_1432856542_login.png
What can cause that the popup login is being extended to the full height of the page?

Thanks
Jarek

Hello

just added yahoo and followed setup instructions.

While trying to login for first time getting error
http://www.mydomaind.com/index.php?opti … 1906543b=1

SSL certificate problem: unable to get local issuer certificate

thank yoy

Jun-27-14 12:40:37
After jomsocial upgrade
Category: JFBConnect

Alex

As usual is working , thank you

Jun-27-14 03:49:13
After jomsocial upgrade
Category: JFBConnect

Hello

Just upgraded from JomSocial 3.2.0.5 to  3.2.0.6   and unfortunately had white page on all jomsocial pages. After troubleshooting I found that   JFBCSystem plugin causing ( conflicting) by giving error

Fatal error: Class 'CAssets' not found in /home/username/subdomains/master/public_html/components/com_community/views/views.php on line 32

unfortunately i had to disable this system plugin.

I guess have to ask you for your support.

Thank you

May-15-14 20:46:38

Thank you very much

I dont see any more error current/smile

May-15-14 16:16:37

hello Unfortunately I would like to ask you for help. with the post

https://www.sourcecoast.com/forums/non- … t-location

our physical files   are located in

/home/username/subdomains/master/public_html/

and in /home/username/public_html we use only simlinks

I tried to solve this issue with your suggestions from previous post ( above) Unfortunately I'm not Php developer

NetworkError: 404 Not Found - http://www.domain.com/home/username/sub … .css"
and also missing http://www.domain.com/home/username/sub … ecoast.css

Thank you very much

Alex
believe me you don't want to touch jms2win in order to find out where is the issue.
if you could just tell me where I can change the path would be the best option current/smile

I guess I dont have to explain .pls see error below
We use jms2win and files are located in different locations

NetworkError: 404 Not Found - http://www.domain.com/home/username/sub … ecoast.css

Thank you

Mar-05-14 22:13:02
popup window with Given URL is not allowed by the Application configuration
Category: JFBConnect

hello

Sorry for delay , I was trying to see what really causing this problem
https://www.sourcecoast.com/images/agorapro/attachments/10311/error.png

Seems that firefox causing this issue. Cleared cache , disabled addons. etc. tried diferent PC. Disabled cloudflare
and happens very often ( the worst part randomly)
If this is only on my pc is fine , however if this happening on members firefox browser.

Any idea?

Mar-03-14 14:27:15
popup window with Given URL is not allowed by the Application configuration
Category: JFBConnect

Hello

I have been having random error ( not all the time) while trying to login with JFBConnect.

This is not happening all the time. Run autotune = everything is ok

Given URL is not allowed by the Application configuration.: One or more of the given URLs is not allowed by the App's settings. It must match the Website URL or Canvas URL, or the domain must be a subdomain of one of the App's domains.

Any suggestion where to look to solve this issue?

Thank you

Feb-19-14 17:11:17
Category: JFBConnect

I second it current/smile. I guess we are too fast

thank you

I had one plugin disabled

Hello

I just upgraded all components including  SCLogin to newest  ones
Yes  JFBConnect and SCLogin 5.2.1  and jlinked 5..0

I have missing linkedin on SCLogin module.

Thank you

Alex

Thank you for video , followed all the way.
Unfortunately more appealing are read actions 

I will wait for documentation upgrade.

Thank you very much

Will jump on it tomorrow

Sure Alex

Will wait 2 days.

Confirming

Is working. Next Open Graph configurations current/smile

Just quick follow up question.for your post
http://www.sourcecoast.com/forums/jlink … ial-3-page



just upgraded to the newest components. Can`t find out where jlinked can be added to jomsocial

I have been using template overwrite and have linkedin ( older image)
http://www.sourcecoast.com/images/agorapro/attachments/10311/1377576920_2.png

without template overwrite


http://www.sourcecoast.com/images/agorapro/attachments/10311/1377576911_1.png

how can we add correctly image


http://www.sourcecoast.com/images/agorapro/attachments/10311/button-linkedin.png


Thank you

Alex

Thank you very much

I noticed one issue. Even if
Enable Profile Picture >> Hide

is always showing joomla picture

Thank you your temp solution is working. Waiting for upgraded module current/smile

  • Index
  • » Users
  • » canadareic
  • » Posts

Board Info

Board Stats
 
Total Topics:
11548
Total Polls:
0
Total Posts:
48583
Posts today:
10
User Info
 
Total Users:
47563
Newest User:
dhotañ
Members Online:
2
Guests Online:
973

Online: 
timwil, hancel
Social Stream
Refer and Earn

Like our extensions? You're not alone! That's why they're used on tens of thousands of websites. Now you can earn 20% of any sale you refer to SourceCoast.com.

We provide excellent documentation, well laid out sales pages and great support. All you need to do is spread the word and we'll take care of the rest.

Learn About Our Affiliate Program