• Index
  • » Users
  • » a0z0ra
  • » Posts

Posts

Posts

Error in mootools not loaded propoerly, TerranTribune has error if no article displayed in first page.  To fix this:
<!-- m --><a class="postlink" href="http://www.evilscience.org/rocket-theme-terran-tribune-ie6-parentnode-null-or-not-an-object/">http://www.evilscience.org/rocket-theme ... an-object/</a><!-- m -->

Hi, the facebook button showed up in rhuk milkiway template but not in my TerranTribune template.  This is due to the initial js not called (for some reason).  I compared both and these 2 are missing:

Code:

http://static.ak.fbcdn.net/rsrc.php/zPAJ4/l/1lp71kmq/en_US/151144/css/connect/fb_connect.css

Code:

http://static.ak.fbcdn.net/rsrc.php/z1J5C/lpkg/13fpbii4/nu_ll/141/160488/js/connect.js.pkg.php

How do I make sure my template loaded these 2?  I have tried using the JHTML on default.php as in previous ticket, and I have checked that mootools.js is loaded. 

Please help.  Thanks so much!

Fanny

  • Index
  • » Users
  • » a0z0ra
  • » Posts

Board Info

Board Stats
 
Total Topics:
11405
Total Polls:
0
Total Posts:
48071
Posts this week:
12
User Info
 
Total Users:
47248
Newest User:
kafeti
Members Online:
1
Guests Online:
1125

Online: 
kafeti
Social Stream
Refer and Earn

Like our extensions? You're not alone! That's why they're used on tens of thousands of websites. Now you can earn 20% of any sale you refer to SourceCoast.com.

We provide excellent documentation, well laid out sales pages and great support. All you need to do is spread the word and we'll take care of the rest.

Learn About Our Affiliate Program