sclogin not working as expected

sclogin not working as expected

hi guys

great login design... i wonder if you can help... a sample page is www.mtsgroup.co.uk/a2d

when you click login on the modal buttons, it fades out fine and brings the box up but no access to the actual form fields... am sure its s  simply fix but i am stumped as being a newbee... any clues???


www.access2day.co.uk

splreece
useravatar
Offline
2 Posts
Active Subscriptions:

None
Administrator has disabled public posting. Please login or register in order to proceed.

Re: sclogin not working as expected

Are you still having this problem? I just tried on the page you mentioned and everything seemed right for me. I could enter a username and password and hit the login button on the modal popup. I don't have an account, so logging in failed, but that's expected.

If you are still having issues, can you take a picture so I can see what's happening better? Also, let me know what browser you're using. I tested with Chrome on a Mac.

Thanks,
Alex

If you use our extensions, please consider leaving a rating and review at the Joomla! Extension Directory:
JFBConnect | SCLogin

alzander
Alex
useravatar
Offline
23659 Posts
Support Specialist
Administrator has disabled public posting. Please login or register in order to proceed.
There are 0 guests also viewing this topic
There are 0 users also viewing this topic

Board Info

Board Stats
 
Total Topics:
11405
Total Polls:
0
Total Posts:
48071
Posts this week:
12
User Info
 
Total Users:
47247
Newest User:
tongiu
Members Online:
3
Guests Online:
848

Social Stream
Refer and Earn

Like our extensions? You're not alone! That's why they're used on tens of thousands of websites. Now you can earn 20% of any sale you refer to SourceCoast.com.

We provide excellent documentation, well laid out sales pages and great support. All you need to do is spread the word and we'll take care of the rest.

Learn About Our Affiliate Program