Browser shows not secure even with encryption selected

Browser shows not secure even with encryption selected

Hi I have set up the module to use the popup with Encrypt Login Form ticked.

In the component I have force SSL but when I click on the login the browser shows it as "not secure"

I have an active SSL cert but the main site runs on http. I just wanted the login/registration to use https:

https://www.screencast.com/t/Dn4yN8QZt

Any ideas

tenaki
useravatar
Offline
32 Posts
Active Subscriptions:

None
Administrator has disabled public posting. Please login or register in order to proceed.

Re: Browser shows not secure even with encryption selected

Why do you think that this is SCLogin? Inspecting our form on the page looks like we're doing https.

However, I do see errors on the console that could be part of the issue:

Mixed Content: The page at 'https://www.touringtenting.co.uk/' was loaded over HTTPS, but requested an insecure script 'http://assets.freshdesk.com/widget/freshwidget.js'. This request has been blocked; the content must be served over HTTPS.
Mixed Content: The page at 'https://www.touringtenting.co.uk/' was loaded over HTTPS, but requested an insecure image 'http://www.touringtenting.co.uk/images/stories/touring1.png'. This content should also be served over HTTPS.

-Melissa

Edited by: mel - Feb-18-17 07:33:04

Want to stay up-to-date on new releases and development efforts?
Follow us on Twitter @sourcecoast and @mandreae

mel
Melissa
useravatar
Offline
3603 Posts
Website 
Support Specialist
Administrator has disabled public posting. Please login or register in order to proceed.

Re: Browser shows not secure even with encryption selected

Thank you Melissa, I will work on that, and how to use firebug better

tenaki
useravatar
Offline
32 Posts
Active Subscriptions:

None
Administrator has disabled public posting. Please login or register in order to proceed.

Re: Browser shows not secure even with encryption selected

Not a problem. If you do resolve those and still have the problem and think it's related to SCLogin, please let us know.

-Melissa

Want to stay up-to-date on new releases and development efforts?
Follow us on Twitter @sourcecoast and @mandreae

mel
Melissa
useravatar
Offline
3603 Posts
Website 
Support Specialist
Administrator has disabled public posting. Please login or register in order to proceed.

Re: Browser shows not secure even with encryption selected

All good, resolved those two issues and working as it should

Thanks

tenaki
useravatar
Offline
32 Posts
Active Subscriptions:

None
Administrator has disabled public posting. Please login or register in order to proceed.

Re: Browser shows not secure even with encryption selected

Glad to hear it.

Want to stay up-to-date on new releases and development efforts?
Follow us on Twitter @sourcecoast and @mandreae

mel
Melissa
useravatar
Offline
3603 Posts
Website 
Support Specialist
Administrator has disabled public posting. Please login or register in order to proceed.
There are 0 guests also viewing this topic
There are 0 users also viewing this topic

Board Info

Board Stats
 
Total Topics:
11663
Total Polls:
0
Total Posts:
48978
Posts today:
6
User Info
 
Total Users:
47791
Newest User:
alex01
Members Online:
1
Guests Online:
820

Online: 
alex01
Social Stream
Refer and Earn

Like our extensions? You're not alone! That's why they're used on tens of thousands of websites. Now you can earn 20% of any sale you refer to SourceCoast.com.

We provide excellent documentation, well laid out sales pages and great support. All you need to do is spread the word and we'll take care of the rest.

Learn About Our Affiliate Program