Not working

Not working

Situation:
Joomla 3.6.5
Users creation via backend
Front-end first page is the joomla inlog page
After first inlog -> force reset password page
This is based on the lastvisitdate field (0000-00-00 00:00:00)
How can this work when after first inlog that field is never 0000-00-00 00:00:00 as soon as u use the inlog form
It doesn't work, no other plugins installed
Am i missing something here?

ivo
useravatar
Offline
2 Posts
Active Subscriptions:

None
Administrator has disabled public posting. Please login or register in order to proceed.

Re: Not working

Already found a better solution for my needs
I will reset requireReset column to 1 via a cronjob

ivo
useravatar
Offline
2 Posts
Active Subscriptions:

None
Administrator has disabled public posting. Please login or register in order to proceed.

Re: Not working

Glad you found a solution that works for your needs. If you need anything else, just let us know.

Thanks,
Alex

If you use our extensions, please consider leaving a rating and review at the Joomla! Extension Directory:
JFBConnect | SCLogin

alzander
Alex
useravatar
Offline
23577 Posts
Support Specialist
Administrator has disabled public posting. Please login or register in order to proceed.
There are 0 guests also viewing this topic
There are 0 users also viewing this topic

Board Info

Board Stats
 
Total Topics:
11342
Total Polls:
0
Total Posts:
47830
Posts this week:
11
User Info
 
Total Users:
46763
Newest User:
jughea
Members Online:
2
Guests Online:
1311

Online: 
jughea, juggielee
Social Stream
Refer and Earn

Like our extensions? You're not alone! That's why they're used on tens of thousands of websites. Now you can earn 20% of any sale you refer to SourceCoast.com.

We provide excellent documentation, well laid out sales pages and great support. All you need to do is spread the word and we'll take care of the rest.

Learn About Our Affiliate Program