Forum is closed

mod_jlinkedcompanyprofile

mod_jlinkedcompanyprofile

mod_jlinkedcompanyprofile  does not show now data. I filled in the Company ID and published the module.
Also the other modules don't connect with LinkedIn
Where do I go wrong?
Best regards
Fred

fredvogels
Fred
useravatar
Offline
20 Posts
Active Subscriptions:

Administrator has disabled public posting. Please login or register in order to proceed.

Re: mod_jlinkedcompanyprofile

Fred,
If the modules aren't showing, that's usually an indication that the Javascript API Domain setting in your LinkedIn application is correct. That setting *must* have the domain of the URL you're testing from setup correctly, otherwise the social widgets will not work.

Try to play with that setting and see if you can get it. If not, let us know a URL we can see the issue on and we'll gladly help you look into it further.

Thanks,
Alex

If you use our extensions, please consider leaving a rating and review at the Joomla! Extension Directory:
JFBConnect | SCLogin

alzander
Alex
useravatar
Offline
23658 Posts
Support Specialist
Administrator has disabled public posting. Please login or register in order to proceed.

Re: mod_jlinkedcompanyprofile

I put the company profile here: http://www.backtonormandy.org/loginarea.html for the moment. I tried all combinations but you can's e a link to the company at LinkedIn.
As I said in the other mail: register with your LinkedIn and I'll promote you. In a private mail (which address?) I'll sent you the admin area.
Best wishes
Fred

fredvogels
Fred
useravatar
Offline
20 Posts
Active Subscriptions:

Administrator has disabled public posting. Please login or register in order to proceed.

Re: mod_jlinkedcompanyprofile

Fred,
Being an admin on your site won't help me to fix this issue. When the page loads, the following Javascript error is thrown:

Code:

Uncaught Error: You must specify a valid JavaScript API Domain as part of this key's configuration. 

As mentioned in the post above, it sounds like your LinkedIn App isn't configured correctly.  Check out the configuration guide page below, specifically the "Javascript API Domain:" setting:
http://www.sourcecoast.com/jlinked/docs … mp;start=1
Once configured right, the LinkedIn social widgets should start working better for you.

Hope that helps, but if not, let us know!

Thanks,
Alex

If you use our extensions, please consider leaving a rating and review at the Joomla! Extension Directory:
JFBConnect | SCLogin

alzander
Alex
useravatar
Offline
23658 Posts
Support Specialist
Administrator has disabled public posting. Please login or register in order to proceed.

Re: mod_jlinkedcompanyprofile

Thanks for the update.
I did not put the information (domain) in JavaScript API Domains. Because I did not understand OAuth Accept Redirect URL.
Works now.
Thanks again
Fred

fredvogels
Fred
useravatar
Offline
20 Posts
Active Subscriptions:

Administrator has disabled public posting. Please login or register in order to proceed.

Re: mod_jlinkedcompanyprofile

Fred,
Glad to hear you got it, and glad we could help.

Should you need anything else, just let us know!

Thanks,
Alex

If you use our extensions, please consider leaving a rating and review at the Joomla! Extension Directory:
JFBConnect | SCLogin

alzander
Alex
useravatar
Offline
23658 Posts
Support Specialist
Administrator has disabled public posting. Please login or register in order to proceed.
There are 0 guests also viewing this topic
There are 0 users also viewing this topic

Board Info

Board Stats
 
Total Topics:
11405
Total Polls:
0
Total Posts:
48070
Posts today:
3
User Info
 
Total Users:
47234
Newest User:
jrucker
Members Online:
2
Guests Online:
951

Social Stream
Refer and Earn

Like our extensions? You're not alone! That's why they're used on tens of thousands of websites. Now you can earn 20% of any sale you refer to SourceCoast.com.

We provide excellent documentation, well laid out sales pages and great support. All you need to do is spread the word and we'll take care of the rest.

Learn About Our Affiliate Program