Topic-icon 500 - DateTime::__construct() [datetime.--construct]: Failed to parse

Active Subscriptions:

None
www.dev.meetingmozaic.com/index.php/en/c...L2luZGV4LnBocC9lbi8=

Hi. I'm using Jreviews and JomSocial, trying to loginto JomSocial with Jlinked and keep getting this 500 error.
File Attachment:


Any help would be appreciated.
The topic has been locked.
Support Specialist
From the data it looks like is trying to be imported (Associate Executive | Market Strategist | ... ), my guess would be that you've somehow set up a field mapping from LinkedIn into a date-type field of JomSocial. Can you check your Profiles area of JLinked and make sure that the mappings seem correct and sane? If you have a date field, like Birthday, don't try to import a user's profile headline into it, for instance.

If that's not the issue, let us know, and we'll help more however we can!

Thanks,
Alex
The topic has been locked.
Active Subscriptions:

None
Yes, there were some mapping issues and once resolved, it pulled up my profile and imported my name into the jomsocial fields. I opted to login using an existing profile and match my LinkedIn profile to it, and it hung up on this URL.

dev.meetingmozaic.com/index.php/en/compo...L2luZGV4LnBocC9lbi8=

I refreshed the page and got "invalid token" then went to the home page and found my profile. It seems to work but I'm wondering why the URL hung?
The topic has been locked.
Active Subscriptions:

None
Still unable to login with LinkedIn on my site.

Can you try please? dev.meetingmozaic.com
The topic has been locked.
Support Specialist
Sorry for not getting back to this sooner. I just tried to register and see the same error page. Can you try and check the following things:
1) Disable any JLinked Profile plugins that you aren't using or don't have the 3rd party extension installed for. So, if you have the Community Builder plugin enabled, make sure you have CB installed and actually want to import information into it. Do the same for K2, Kunena, etc.
2) If you're using a 3rd party SEF extension, please tell it to 'skip' JLinked so that it doesn't try to alter our URLs. LinkedIn and JLinked are very specific about the URLs they need to communicate, and if they are altered, that can cause issues.
3) If that doesn't work, in the Global configuration area of Joomla, set Error Reporting to "Maximum" and turn gzip compression off. Then, try to recreate the error. Hopefully there will be a prettier error message there that will help explain the problem. If so, let us know what the error is.

Let us know how that goes, but if it doesn't fix or narrow down the issue, just let us know!

Thanks,
Alex
The topic has been locked.
Social Stream
Hide. Seek. Play!

Countdown Hide & Seek Game

Countdown, the new hide & seek toy, is available now! Designed and developed by the founders of SourceCoast, it's the perfect toy to get your kids moving at all ages.

Learn More About the Hide and Seek Toy