× Joomla LinkedIn support forum

Topic-icon mod_jlinkedcompanyprofile

Active Subscriptions:

None
9 years 2 months ago #27836 by fredvogels
mod_jlinkedcompanyprofile does not show now data. I filled in the Company ID and published the module.
Also the other modules don't connect with LinkedIn
Where do I go wrong?
Best regards
Fred
The topic has been locked.
Support Specialist
9 years 2 months ago #27852 by alzander
Replied by alzander on topic mod_jlinkedcompanyprofile
Fred,
If the modules aren't showing, that's usually an indication that the Javascript API Domain setting in your LinkedIn application is correct. That setting *must* have the domain of the URL you're testing from setup correctly, otherwise the social widgets will not work.

Try to play with that setting and see if you can get it. If not, let us know a URL we can see the issue on and we'll gladly help you look into it further.

Thanks,
Alex
The topic has been locked.
Active Subscriptions:

None
9 years 1 month ago #27863 by fredvogels
I put the company profile here: www.backtonormandy.org/loginarea.html for the moment. I tried all combinations but you can's e a link to the company at LinkedIn.
As I said in the other mail: register with your LinkedIn and I'll promote you. In a private mail (which address?) I'll sent you the admin area.
Best wishes
Fred
The topic has been locked.
Support Specialist
9 years 1 month ago #28099 by alzander
Replied by alzander on topic mod_jlinkedcompanyprofile
Fred,
Being an admin on your site won't help me to fix this issue. When the page loads, the following Javascript error is thrown:
Uncaught Error: You must specify a valid JavaScript API Domain as part of this key's configuration.
As mentioned in the post above, it sounds like your LinkedIn App isn't configured correctly. Check out the configuration guide page below, specifically the "Javascript API Domain:" setting:
www.sourcecoast.com/jlinked/docs/configu...ide?showall=&start=1
Once configured right, the LinkedIn social widgets should start working better for you.

Hope that helps, but if not, let us know!

Thanks,
Alex
The topic has been locked.
Active Subscriptions:

None
9 years 1 month ago #28101 by fredvogels
Thanks for the update.
I did not put the information (domain) in JavaScript API Domains. Because I did not understand OAuth Accept Redirect URL.
Works now.
Thanks again
Fred
The topic has been locked.
Support Specialist
9 years 1 month ago #28173 by alzander
Replied by alzander on topic mod_jlinkedcompanyprofile
Fred,
Glad to hear you got it, and glad we could help.

Should you need anything else, just let us know!

Thanks,
Alex
The topic has been locked.
Social Stream
Hide. Seek. Play!

Countdown Hide & Seek Game

Countdown, the new hide & seek toy, is available now! Designed and developed by the founders of SourceCoast, it's the perfect toy to get your kids moving at all ages.

Learn More About the Hide and Seek Toy