Per-Page Overrides - Not working

Per-Page Overrides - Not working

Hi, I am facing an issue where the Per-Page codes are not overriding the auto-generated tags. I have added it in to a module on my page here http://staging.earthwatchuk.co.uk/company/peter-watson but it does not override. It is Joomla 3.8 and using Yootheme Pro template.

Any help would be great.

Paul

Administrator has disabled public posting. Please login or register in order to proceed.

Re: Per-Page Overrides - Not working

What version of JFBConnect are you using? I did make some bug fixes in the latest release regarding Open Graph tags. If you have not upgraded yet, I would suggest that you try this first. If you have, well, then that's a problem that I probably introduced...

* If you log in as an admin on the front-end and have the Social Toolbar enabled (from the setting in the JFBConnect backend > Configuration > General area), can you pull up the "Social Meta" panel. This will tell us what tags JFBConnect is trying to set and if any are ignored.
* Could you let me know the specific SCOpenGraph easy-tag that you're using and I will try to add it to my test site to reproduce the issue?

-Melissa

Want to stay up-to-date on new releases and development efforts?
Follow us on Twitter @sourcecoast and @mandreae

mel
Melissa
useravatar
Online
3610 Posts
Website 
Support Specialist
Administrator has disabled public posting. Please login or register in order to proceed.

Re: Per-Page Overrides - Not working

Hi Mel, thanks for your response. I have upgraded to the latest version and have managed to get it working if I add it as a module. If I add a HTML element using Yootheme, it does not appear. I was wondering, do I need to enclose {SCOpenGraph title=My Great Article about Facebook Integration} within any additional tag?

Thanks
Paul.

Administrator has disabled public posting. Please login or register in order to proceed.

Re: Per-Page Overrides - Not working

I'm not sure how YooTheme's HTML elements work, so I really don't have a specific answer there. When you enter the EasyTag, it can't be altered by the editor. Some HTML editors will change characters or do other things to the tags before it actually save the tag. Then, when displayed on the page, JFBConnect can't detect the tag, so it looks like it's not working.

I hope that helps explain and glad you can see that it does work. Of course, if you continue to have issues or need anything else, please don't hesitate to get in touch.

Thanks,
Alex

If you use our extensions, please consider leaving a rating and review at the Joomla! Extension Directory:
JFBConnect | SCLogin

alzander
Alex
useravatar
Offline
24167 Posts
Support Specialist
Administrator has disabled public posting. Please login or register in order to proceed.
There are 0 guests also viewing this topic
There are 0 users also viewing this topic

Board Info

Board Stats
 
Total Topics:
11697
Total Polls:
0
Total Posts:
49105
Posts today:
2
User Info
 
Total Users:
47912
Newest User:
powergenerate4
Members Online:
3
Guests Online:
884

Social Stream
SourceCoast Joomla Social Extensions
Friday, 25 May 2018
JFBConnect 8.0 Coming Soon! Stay tuned.
Refer and Earn

Like our extensions? You're not alone! That's why they're used on tens of thousands of websites. Now you can earn 20% of any sale you refer to SourceCoast.com.

We provide excellent documentation, well laid out sales pages and great support. All you need to do is spread the word and we'll take care of the rest.

Learn About Our Affiliate Program