Product Unproductive

Product Unproductive

Well, for a few days everything is good with facebook because that's all I'm using: Like button working, comments and login. Then I come home today and notice the like isn't there. I tried to back track what I was doing. I went to the component settings and ran the Auto Tune test. Everything is good except Privacy Policy URL and User Support email which requires a value. I entered a value and the JFBConnection is still Red.
What do I do?

site: busanenglish.com

orrand2
useravatar
Offline
2 Posts
Active Subscriptions:

None
Administrator has disabled public posting. Please login or register in order to proceed.

Re: Product Unproductive

I figured it out. It was the tracker blocking on my browser. All is well. current/smile

orrand2
useravatar
Offline
2 Posts
Active Subscriptions:

None
Administrator has disabled public posting. Please login or register in order to proceed.

Re: Product Unproductive

Glad you were able to resolve the problem. Let us know if you run into any other issues.

-Melissa

Want to stay up-to-date on new releases and development efforts?
Follow us on Twitter @sourcecoast and @mandreae

mel
Melissa
useravatar
Offline
3502 Posts
Support Specialist
Administrator has disabled public posting. Please login or register in order to proceed.
There are 0 guests also viewing this topic
There are 0 users also viewing this topic

Board Info

Board Stats
 
Total Topics:
11405
Total Polls:
0
Total Posts:
48071
Posts this week:
12
User Info
 
Total Users:
47248
Newest User:
kafeti
Members Online:
1
Guests Online:
1072

Online: 
kafeti
Social Stream
Refer and Earn

Like our extensions? You're not alone! That's why they're used on tens of thousands of websites. Now you can earn 20% of any sale you refer to SourceCoast.com.

We provide excellent documentation, well laid out sales pages and great support. All you need to do is spread the word and we'll take care of the rest.

Learn About Our Affiliate Program