Disble autologin jfbconnect

Disble autologin jfbconnect

Is it possible disable the autologin in jfbconnect? I can not do it. I use share and comments but not user login.

Administrator has disabled public posting. Please login or register in order to proceed.

Re: Disble autologin jfbconnect

Auto login is controlled by the JFBConnect backend > Configuration > Facebook > 'Auto Login Facebook Users' setting. However, it seems since you're not wanting to use social login, then you can take advantage of our setting to disable all social registration. You can find this with the JFBConnect > Configuration > General > Advanced section > 'Enable Social Registration' setting.

-Melissa

Want to stay up-to-date on new releases and development efforts?
Follow us on Twitter @sourcecoast and @mandreae

mel
Melissa
useravatar
Offline
3604 Posts
Website 
Support Specialist
Administrator has disabled public posting. Please login or register in order to proceed.
There are 0 guests also viewing this topic
There are 0 users also viewing this topic

Board Info

Board Stats
 
Total Topics:
11684
Total Polls:
0
Total Posts:
49054
Posts today:
7
User Info
 
Total Users:
47818
Newest User:
normastainfo
Members Online:
2
Guests Online:
670

Social Stream
SourceCoast Joomla Social Extensions
Friday, 25 May 2018
JFBConnect 8.0 Coming Soon! Stay tuned.
Refer and Earn

Like our extensions? You're not alone! That's why they're used on tens of thousands of websites. Now you can earn 20% of any sale you refer to SourceCoast.com.

We provide excellent documentation, well laid out sales pages and great support. All you need to do is spread the word and we'll take care of the rest.

Learn About Our Affiliate Program