Some errors I can't figure out

Some errors I can't figure out

Hello!
I followed the tutorial on https://www.sourcecoast.com/jfbconnect/ … tion-setup for setting up the facebook login but I receive a bunch of errors:

Facebook API Error: (#10) Changing app settings through API calls has been disabled for this app. Go to your app's advanced settings to enable this.
Facebook Application configuration could not be loaded. Please check your App ID and Secret Key
getAuthorization - Error: Could not communicate with SourceCoast.com to fetch up-to-date information.

I can't find the "app settings through API calls" on the facebook developer site. Please point me to it.
I did check the App ID and Secret key, the match! Any ideas where I went wrong?
I copied / pasted the SourceCoast ID and my page is up and running

I am sure I do miss something and would be happy if somebody could be of some assistance or point me in the right direction!

X-Bit
useravatar
Offline
5 Posts
Website 
Active Subscriptions:

Administrator has disabled public posting. Please login or register in order to proceed.

Re: Some errors I can't figure out

Go into your app on https://developers.facebook.com/ and navigate to Settings > Advanced. If you scroll down on that page, there's an option called "Allow API Access to App Settings" that needs to be enabled to resolve this error. Once it's on, you'll be able to use Autotune in JFBConnect to set up the application.

-Melissa

Want to stay up-to-date on new releases and development efforts?
Follow us on Twitter @sourcecoast and @mandreae

mel
Melissa
useravatar
Offline
3502 Posts
Support Specialist
Administrator has disabled public posting. Please login or register in order to proceed.

Re: Some errors I can't figure out

Hello Melissa,
Thank you for your fast reply!

Yes, this did the trick for the Facebook problem, still, the "getAuthorization - Error: Could not communicate with SourceCoast.com to fetch up-to-date information." persists:
https://image.prntscr.com/image/ZVDIUE1xQNKbIjrBA-16fQ.jpeg

As I said, the site is up and running... Do you have any idea what is going on?

X-Bit
useravatar
Offline
5 Posts
Website 
Active Subscriptions:

Administrator has disabled public posting. Please login or register in order to proceed.

Re: Some errors I can't figure out

it sounds like you may have a firewall or something else on the hosting end that's preventing communication to our servers. We'll double-check and make sure things are working right on our end as well.

However, if everything's up and running, you should be good to go. Autotune is meant to help set things up, but if you already are, I wouldn't worry about the above.

Of course, if you do run into issues, just let us know and we'll gladly help investigate however we can.

Thanks,
Alex

If you use our extensions, please consider leaving a rating and review at the Joomla! Extension Directory:
JFBConnect | SCLogin

alzander
Alex
useravatar
Offline
23659 Posts
Support Specialist
Administrator has disabled public posting. Please login or register in order to proceed.
There are 0 guests also viewing this topic
There are 0 users also viewing this topic

Board Info

Board Stats
 
Total Topics:
11405
Total Polls:
0
Total Posts:
48071
Posts this week:
15
User Info
 
Total Users:
47243
Newest User:
jerpay
Members Online:
2
Guests Online:
364

Online: 
frmain, intrahouse
Social Stream
Refer and Earn

Like our extensions? You're not alone! That's why they're used on tens of thousands of websites. Now you can earn 20% of any sale you refer to SourceCoast.com.

We provide excellent documentation, well laid out sales pages and great support. All you need to do is spread the word and we'll take care of the rest.

Learn About Our Affiliate Program