linkedin image not loading.

linkedin image not loading.

I had the linked in image loading before but for some reason it's no longer loading.  I have jfbconnect and SCLogin on my site (running Joomla 2.5.19) and on this page vendormaven login
where it should have the image for linked in it is no longer there. 

The Css says it's looking for the image in the /media/sourcecoast/images/provider/button_linkedin.png.  I don't even have an Images folder in that location much less the image itself, but I swear it was loading before.  What do you think could have happened?

varstars
useravatar
Offline
8 Posts
Active Subscriptions:

None
Administrator has disabled public posting. Please login or register in order to proceed.

Re: linkedin image not loading.

Are you still having issues with this? I just went to your site and the LinkedIn image is showing just fine for me from media/sourcecoast/images/provider/button_linkedin.png

Let me know if you still have issues and we'll help however we can.

Thanks,
Alex

If you use our extensions, please consider leaving a rating and review at the Joomla! Extension Directory:
JFBConnect | SCLogin

alzander
Alex
useravatar
Offline
23813 Posts
Support Specialist
Administrator has disabled public posting. Please login or register in order to proceed.
There are 0 guests also viewing this topic
There are 0 users also viewing this topic

Board Info

Board Stats
 
Total Topics:
11498
Total Polls:
0
Total Posts:
48407
Posts today:
7
User Info
 
Total Users:
47470
Newest User:
robver
Members Online:
2
Guests Online:
1174

Online: 
eashery, mel
Social Stream
Refer and Earn

Like our extensions? You're not alone! That's why they're used on tens of thousands of websites. Now you can earn 20% of any sale you refer to SourceCoast.com.

We provide excellent documentation, well laid out sales pages and great support. All you need to do is spread the word and we'll take care of the rest.

Learn About Our Affiliate Program