Fresh Install - "Login using Facebook" Refreshing Cycle

Fresh Install - "Login using Facebook" Refreshing Cycle

My webiste www.WTreF.com has the Login using Facebook module on the right hand side.  I have set it up according to the guide on your site.  I'm using Joomla 1.6.  When I "Login" using facebook, it continually refreshes.  I'm not sure what I did wrong here, but it doesn't work. current/sad

Can you help me please?  Thanks in advanced.

fb_535910371
Russell
useravatar
Offline
23 Posts
Active Subscriptions:

None
Administrator has disabled public posting. Please login or register in order to proceed.

Re: Fresh Install - "Login using Facebook" Refreshing Cycle

Update :

I realize now that I don't even have to login using Facebook.  It seems anywhere I click it is stuck in a redundant cycle.  I have installed as directed and enabled ALL modules.

fb_535910371
Russell
useravatar
Offline
23 Posts
Active Subscriptions:

None
Administrator has disabled public posting. Please login or register in order to proceed.

Re: Fresh Install - "Login using Facebook" Refreshing Cycle

Update:

I disable all social plugins and Profile integrations and it's working now.  But, not sure what is causing problem?  I would like to be able to use the social plugins.

fb_535910371
Russell
useravatar
Offline
23 Posts
Active Subscriptions:

None
Administrator has disabled public posting. Please login or register in order to proceed.

Re: Fresh Install - "Login using Facebook" Refreshing Cycle

Russell,
Sorry to hear your running into issues. Absolutely, you should be able to use the social and profile plugins, so we'll help you to figure out what's wrong.

The issue is likely not caused by the social plugins/modules, so I'd recommend trying to re-enable those and trying again, just so we can narrow it down. Then, if it's still problematic, please let us know what profile plugins you are trying to enable, and if possible, enable them one at a time to see which specific one is the problem. Once you know, can you please let us know the following:
* What version of Joomla 1.6 are you using? The latest is 1.6.3, and that's where all of our testing has been performed, and what we recommend using.
* What version of the 3rd party extensions are you using for profile integration (what version of JomSocial, Community Builder, or Kunena are you using)?
* Finally, though you said you went through the guide, we have to make sure.. please verify the JFBConnect Authentication and JFBConnect User plugins are enabled.

Thanks, and we'll help you get to the bottom of it! By the way, we did look at your page, and there's nothing on the page itself that looks to be problematic.

If you use our extensions, please consider leaving a rating and review at the Joomla! Extension Directory:
JFBConnect | SCLogin

alzander
Alex
useravatar
Offline
24024 Posts
Support Specialist
Administrator has disabled public posting. Please login or register in order to proceed.
There are 0 guests also viewing this topic
There are 0 users also viewing this topic

Board Info

Board Stats
 
Total Topics:
11616
Total Polls:
0
Total Posts:
48819
Posts today:
4
User Info
 
Total Users:
47668
Newest User:
sdwebmaster
Members Online:
2
Guests Online:
1167

Social Stream
SourceCoast Joomla Social Extensions
Friday, 25 May 2018
JFBConnect 8.0 Coming Soon! Stay tuned.
Refer and Earn

Like our extensions? You're not alone! That's why they're used on tens of thousands of websites. Now you can earn 20% of any sale you refer to SourceCoast.com.

We provide excellent documentation, well laid out sales pages and great support. All you need to do is spread the word and we'll take care of the rest.

Learn About Our Affiliate Program