Forum is closed

J 1.5 Site not connecting

J 1.5 Site not connecting

Hello.  I have everything working great on my J 3.2 site, but also have a subdomain that I must use for now that runs J 1.5.  I've set everything up and created a new FB app, autotuned and not getting any errors.  The app is live and when I click login with Facebook on the module, I see the popup, but the user doesn't get logged in.  Any suggestions?

The subdomain is http://www.speak.watchthinkvote.com.  I can give you admin access if you would like.

Do I need to purchase a 2nd license?

Thanks
Brian

Edited by: brirem - Jun-13-14 12:56:15
Administrator has disabled public posting. Please login or register in order to proceed.

Re: J 1.5 Site not connecting

We don't have per-domain licenses or anything like that. You're likely being bit by a change in Facebook's API that was rolled out on April 30th. If you created your app after then, the Joomla 1.5 version of JFBConnect won't work for authentication. You can read a lot more about the change in our Facebook Graph API v2 blog post.

We haven't done the investigation on what it would take to upgrade the Joomla 1.5 release and really don't plan on doing so. The J1.5 release is still made available for users that had apps before April 30th, but we're planning to remove that release entirely soon. We don't promote that we even make it available anywhere.

I hope that explains, even if it's not what you were looking to here.

Alex

If you use our extensions, please consider leaving a rating and review at the Joomla! Extension Directory:
JFBConnect | SCLogin

alzander
Alex
useravatar
Online
24145 Posts
Support Specialist
Administrator has disabled public posting. Please login or register in order to proceed.

Re: J 1.5 Site not connecting

Thanks very much for the info.   I used an old app and it worked great! Thanks! current/big_smile

I'm very impressed with your work and amazing support.  Are you interested in custom development work?

Thanks
Brian

Edited by: brirem - Jun-13-14 15:05:28
Administrator has disabled public posting. Please login or register in order to proceed.

Re: J 1.5 Site not connecting

Great to hear the old app worked well for you and that you had one lying around current/smile If you didn't read that lengthy blog post about the Graph API v2, please note that around May 1, 2015, all apps will automatically be upgraded to v2. That means that your Joomla 1.5 site, even with the old app, won't allow authentications anymore.

I'd highly recommend upgrading to Joomla 2/3 by then as Joomla 1.5 will be 3 years out of support at that point and JFBConnect will no longer allow authentications then either.

Finally, thanks for your compliments on our work and support. Unfortunately, we're not providing custom development services to anyone right now. Our focus is on JFBConnect development and another extension that we're developing for release later this year.

If you have any other questions or suggestions, please let me know.

Thanks,
Alex

If you use our extensions, please consider leaving a rating and review at the Joomla! Extension Directory:
JFBConnect | SCLogin

alzander
Alex
useravatar
Online
24145 Posts
Support Specialist
Administrator has disabled public posting. Please login or register in order to proceed.
There are 0 guests also viewing this topic
There are 0 users also viewing this topic

Board Info

Board Stats
 
Total Topics:
11684
Total Polls:
0
Total Posts:
49055
Posts today:
7
User Info
 
Total Users:
47818
Newest User:
normastainfo
Members Online:
3
Guests Online:
847

Social Stream
SourceCoast Joomla Social Extensions
Friday, 25 May 2018
JFBConnect 8.0 Coming Soon! Stay tuned.
Refer and Earn

Like our extensions? You're not alone! That's why they're used on tens of thousands of websites. Now you can earn 20% of any sale you refer to SourceCoast.com.

We provide excellent documentation, well laid out sales pages and great support. All you need to do is spread the word and we'll take care of the rest.

Learn About Our Affiliate Program