Topic-icon Problems with the twitter app

Active Subscriptions:

None
3 years 11 months ago #64035 by hancel
Very good days. I have been presenting a problem with the twitter application, I have configured the application according to the suggested guidelines, and when I sign up with the twitter button I get an error page (See attached image), but the strange thing is that When I enter the backend of the site I see that if I am subscribed via twitter (See attached image). I have deleted the application and I have done it again. I followed the steps to generate again the key of the api and nothing. What would be happening here?

Este es enlace del sitio: prensapolitica.com.do
File Attachment:


File Attachment:
The topic has been locked.
Support Specialist
3 years 11 months ago #64037 by alzander
Thanks for posting from the account you subscribed from.

I've had to do a bit of research on what could be causing the error you have. We haven't had a report about this in JFBConnect before, and from what I've read, it sounds like a Joomla configuration problem. I'd suggest checking the following to see if any of the below help:
* Go to the Site -> System Information in the administration area. Click on the "Directory Permissions" tab. At the bottom of the list are the 'tmp' and 'logs' path. Make sure those paths are correct for your server and that they are marked as 'Writable'
* Go to the /languages/xx_YY/ directory for the language you are using on your site. Edit the xx-YY.ini file for your language and search for "DATE_FORMAT_LC". That is the string JFBConnect uses to translate the date string that Twitter provides into the format you need in your database. It should look something like:
DATE_FORMAT_LC="l, d F Y"

If none of the above helps, please go into the Profiles area of JFBConnect and in the Twitter tab and remove the import of "Registration Date". Then, try to authenticate again. If that works, let us know what extension you were trying to import that field into. We'll have to investigate further what could be causing the error.

Thanks,
Alex
The topic has been locked.
Active Subscriptions:

None
3 years 11 months ago #64050 by hancel
Hello, thank you very much for your prompt response. First of all, a compliment, of all the components, modules and plugin companies I deal with, only three have the perfect support: you (sourcecoast), Ruud van Lent and jomsocial.

Going back to the subject in question, the last option was the correct one, when I deleted the option "Date of registration" of twitter, the problem was solved, this worked perfectly.
Thank you very much.


When you correct this, you notify me to activate this registration option again.
The topic has been locked.
Support Specialist
3 years 11 months ago #64065 by alzander
Thanks for letting us know what fixed it. We'll look into why the Registration Date field isn't importing properly for you. We have tested and it works for us, so it could be a language translation issue or something else, but we'll do what we can. Hopefully that isn't a critical field for what you need.

Alex
The topic has been locked.
Social Stream
Hide. Seek. Play!

Countdown Hide & Seek Game

Countdown, the new hide & seek toy, is available now! Designed and developed by the founders of SourceCoast, it's the perfect toy to get your kids moving at all ages.

Get the Hide and Seek Toy on Amazon